Rasayel - 360Dialog reported experiencing issues with submitting templates. – Incident details

360Dialog reported experiencing issues with submitting templates.

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

WhatsApp (360dialog)

Degraded performance from 1:00 PM to 12:00 PM

Updates
  • Resolved
    Resolved

    360Dialog reported that the incident has been resolved.

  • Identified
    Identified

    360Dialog have reported that they've been experiencing an issue affecting templates submission, we're keeping a close eye on the situation and waiting for updates from 360Dialog.

    Refer to 360Dialog's status page and subscribe for updates.