Rasayel - WhatsApp Cloud API embedded sign up outage. – Incident details

WhatsApp Cloud API embedded sign up outage.

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

WhatsApp (Cloud API)

Partial outage from 3:43 PM to 5:33 PM

Updates
  • Resolved
    Resolved

    Meta's team has deployed a fix for the major impact of setting up phone numbers and WhatsApp business account creation on WhatsApp Embedded Signup.

    this issue is now mitigated as of 4:45PM GMT+1. Thank you for your patience.

  • Investigating
    Investigating

    Meta are experiencing an ongoing issue with the signup service. You may experience issues when attempting to register a number.

    You can follow Meta’s status page here. We will update again as soon as we have more information.