Rasayel - 360Dialog On Premise numbers Disruption – Incident details

360Dialog On Premise numbers Disruption

Resolved
Operational
Started 3 months agoLasted about 19 hours

Affected

WhatsApp (360dialog)

Degraded performance from 12:54 PM to 1:34 PM, Operational from 1:34 PM to 8:06 AM

Updates
  • Resolved
    Resolved

    360Dialog stated that the issue is now resolved and things are back to normal.

  • Monitoring
    Monitoring

    360Dialog reported that things should be back to normal now and they're keeping an eye on it.

    We'll also keep an eye and monitor how things goes and give you updates once we receive any from them.

    Refer to 360Dialog's status page and subscribe for updates.

  • Investigating
    Investigating

    360Dialog has reported an issue affecting Webhook events for On Premise numbers which can cause messages not being received.

    We're keeping an eye on the situation and we'll provide updates here as soon as we hear from 360Dialog.

    Refer to 360Dialog's status page and subscribe for updates.