Disruptions to messaging on WhatsApp

Resolved
Operational
Started 10 months ago Lasted about 1 hour

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    Meta has deployed a fix and this issue has been resolved.

    We can confirm that we are not experiencing issues anymore.

  • Investigating
    Investigating

    We've received reports of users not being able to send or receive messages on WhatsApp. This is an issue affecting all WhatsApp communications.

    The issue has been noted by Meta and they are actively working on it. For more information, please visit Meta's status page: https://metastatus.com/whatsapp-business-api

    We will continue to monitor the issue and take any actions necessary to mitigate the issue. Thank you for your understanding.