Rasayel - Some WhatsApp messages are not received by businesses – Incident details

Some WhatsApp messages are not received by businesses

Resolved
Operational
Started about 1 year agoLasted 1 day

Affected

WhatsApp (360dialog)

Operational from 9:57 PM to 1:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved on July 15th.

  • Monitoring
    Monitoring

    We have identified that some of our WhatsApp businesses are not receiving some messages from their customers. The customer will see only 1 tick next to their message, and the business will not receive the message.

    The issue has been identified and fixed in a newer release by Meta.

    This affects some WhatsApp accounts hosted on an older version of on-premise solutions. We are working closely with 360Dialog to upgrade all of our impacted businesses to the newer version as quickly as possible.