Some disruptions to downloading media on WhatsApp

Resolved
Operational
Started 10 months ago Lasted 2 days

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    Meta has announced that they fixed the issue on their end and downloading media should resume as normal.

  • Monitoring
    Monitoring

    Meta has identified an issue with downloading some media for WhatsApp channels using on-premise solutions. You may read more on Meta's status page https://metastatus.com/whatsapp-business-api

    We are closely monitoring the situation to see if there's any precautions we should take, and will keep you updated.