Delay receiving incoming messages

Resolved
Operational
Started 10 months ago Lasted about 1 hour

Affected

Website
Web App
Mobile App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have mitigated the issue and there is no backlog or delay in processing incoming messages. All messages should show in Rasayel with no delay.

    Please refresh your page or reload your app if you are still experiencing slowness in receiving messages.

  • Investigating
    Investigating

    We are experiencing a delay processing incoming messages on multiple channels. We have identified the issue on our end, and are working on a fix.

    You may notice some contact messages are slow to show up in Rasayel. All messages will be processed, no messages will be lost.