360 Dialog Outage

Resolved
Partial outage
Started 10 months ago Lasted about 1 hour

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    360 Dialog are reporting systems operational.

    If you are still experiencing issues let us know.

  • Identified
    Identified

    We have been made aware of 360 Dialog Cloud hosted numbers.

    You may experience issues sending messages if your number is cloud hosted.

    You can check 360 Dialog's status here: https://status.360dialog.com/

    We will bring an update once we know more.