Flakiness issues with sending messages on Rasayel

Resolved
Degraded performance
Started 12 months ago Lasted about 1 hour

Affected

Web App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The fix is out and we're now monitoring the status of the issue.
    The app should mostly behave normally now.

  • Identified
    Identified

    We are aware of an issue that affects sending messages on the app.
    You might see "something went wrong" when sending your messages.

    We're rolling out a fix right now, it should be resolved soon.