Messages without any content on 360 Dialog channels

Resolved
Degraded performance
Started about 1 year ago Lasted 7 days

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    This incident has been resolved by 360 Dialog.

  • Investigating
    Investigating

    The investigation revealed that this happens when an end user sends a reaction to a Whatsapp message. we have escalated the issue and Meta is currently investigating it.

  • Identified
    Identified

    Dialog WABA have identified an issue for certain numbers that were moved to a newer version of the WhatsApp API and are currently investigating next steps.

  • Investigating
    Investigating

    We are seeing multiple reports of messages without any content being received on 360 Dialog channels.

    This is unfortunately an issue on 360 Dialog's side, we are receiving messages without any content, we have escalated this issue to them and are awaiting a response.

    This manifests itself in Rasayel as an empty message, as in the below picture.

    We will update this incident as we learn more.