Sporadic issues sending messages on 360 Dialog

Resolved
Degraded performance
Started about 1 year ago Lasted about 5 hours

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    This incident has been resolved. We are continuing to monitor, if you see any issues with 360 Dialog don't hesitate to reach out.

  • Identified
    Identified

    We're receiving some reports of issues sending messages with 360 Dialog.

    This issue seems to be sporadic, with some messages failing, but the majority working. We're monitoring the situation and will work with 360 Dialog to ensure this is resolved.