Reports of messages failing to send via 360 Dialog

Resolved
Degraded performance
Started about 1 year ago Lasted 32 minutes

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    360 Dialog have resolved the issue. Messages should send again.

    If you experience any other issues don't hesitate to reach out!

  • Monitoring
    Monitoring

    It looks like messages are starting to work. We are monitoring the performance.

  • Identified
    Identified

    We are seeing elevated rates of messages failing being delivered via 360 Dialog.

    This issue appears to be on 360 Dialog's side. You can monitor their status page here: https://status.360dialog.com/

    We will update this once we know more.