Some text messages are incorrectly reported as an "Unsupported message type" on 360dialog WhatsApp channels

Started
May 08, 2023 at 10:19 AM
Status
Identified

Impact

Operational
Affected
WhatsApp (360dialog)
  • Identified

    The issue is affecting a very small portion of messages where the messages arrive as "Unsupported message type"

    We've isolated the issue to 360dialog's system, and escalated it to their Engineering team. We're currently waiting for feedback from their side.