We are seeing reports of issues sending messages via 360 Dialog

Resolved
Degraded performance
Started about 1 year ago Lasted 8 minutes

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    360 Dialog appear to have resolved the issue.

    Please reach out if you're noticing any further issues

  • Monitoring
    Monitoring

    360 Dialog are reporting systems back to normal, we are monitoring the system to verify this is indeed the case.

  • Investigating
    Investigating

    We are seeing higher than normal exception rates and timeouts when sending messages via WhatsApp provider 360 Dialog.

    During this incident you might find it difficult or impossible to send messages.

    We are reaching out to 360 Dialog to work with them to resolve this as quickly as possible.

    We will update this status as soon as we know more.