360 Dialog outage

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

WhatsApp (360dialog)
Updates
  • Resolved
    Resolved

    360 Dialog have resolved the issue and are back to normal operational status.

  • Investigating
    Investigating

    We have been made aware of an issue on 360 Dialog's infrastructure.

    During this outage messages to channels connected with 360 Dialog may fail, both inbound and outbound.

    We will update this as soon as we have more information.

    You can check 360 Dialog's status page here: https://status.360dialog.com/