Rasayel - Temporary slowness in the Rasayel app – Incident details

Temporary slowness in the Rasayel app

Resolved
Degraded performance
Started 1 day agoLasted 15 minutes

Affected

Web App

Degraded performance from 4:05 PM to 4:20 PM

Mobile App

Degraded performance from 4:05 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We're back to normal now.

  • Investigating
    Investigating

    We’re currently experiencing some slowness in the Rasayel app. Our team is investigating the issue and working on a resolution as quickly as possible.

    We’ll keep you updated as soon as we learn more.

    If you have any questions or concerns, please reach out to our support team.