Issue affecting conversation lists, inbox counts, filters, and search

Resolved
Degraded performance
Started 26 days ago Lasted about 3 hours

Affected

Web App
Mobile App
Updates
  • Resolved
    Resolved

    Incident resolved. All conversations have been processed. No data was lost during this incident, and the inbox is now stable.

  • Monitoring
    Update

    Systems look stable. We are currently processing all conversations that were impacted by the incident and are continuing to monitor the results.

    To be clear - No messages or conversations have been lost.

  • Monitoring
    Monitoring

    We have issued a fix and are monitoring the results. Improvements should be felt in the app on response times, loading issues. We will update once we are confident the issue is resolved.

  • Identified
    Identified

    We are currently working on resolving this issue. No messages or conversations are lost.

    This affects only the following areas:
    - Conversation lists and counts
    - Conversation statuses
    - Filtering
    - Search

    We're making progress, and we'll update you as soon as everything is back to normal. Any issues that you see now will be resolved once that's done. Thank you for your patience.