Rasayel - WhatsApp Cloud API is experiencing some disruption – Incident details

WhatsApp Cloud API is experiencing some disruption

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

WhatsApp (Cloud API)

Degraded performance from 6:53 PM to 8:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved by META

  • Investigating
    Investigating

    Meta has acknowledged an issue on their side, experiencing some disruption that impacts the receipt of incoming messages on WhatsApp Cloud API.

    They are experiencing some disruption impacting receiving incoming messages on WhatsApp Cloud API. This issue started on March 5th 8 AM GMT. META's engineering teams are investigating the issue. They will provide another update within 4 hours or sooner if additional information is available.