Rasayel - WhatsApp Signup Disruptions – Incident details

WhatsApp (Cloud API) experiencing degraded performance

WhatsApp Signup Disruptions

Resolved
Operational
Started about 2 months agoLasted 38 minutes

Affected

WhatsApp (360dialog)

Degraded performance from 8:03 AM to 8:41 AM

WhatsApp (Cloud API)

Degraded performance from 8:03 AM to 8:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Meta have reported an issue that is causing disruptions to the signup.

    Account creation using the Facebook Signup widget might fail.

    We are monitoring the situation closely and waiting on Meta.

    Please refer to Meta Status Page and subscribe for updates.