Rasayel - Meta Embedded Signup Disruptions – Incident details

Meta Embedded Signup Disruptions

Resolved
Degraded performance
Started 7 months agoLasted about 20 hours

Affected

WhatsApp (Cloud API)

Degraded performance from 12:12 PM to 8:11 AM

Updates
  • Resolved
    Resolved

    Meta has reported that the issue has been resolved and the Embedded Signup functionality is now fully restored.

  • Monitoring
    Monitoring

    Meta has reported that they've resolved the issue and the Embedded Signup should be fully restored within a couple of hours.

    We're monitoring the situation and will provide updates as soon as we have more details.

    Refer to Meta's status page and subscribe for updates.

  • Identified
    Identified

    Meta has reported some disruptions with the Embedded Signup which currently prevents new number registrations.

    The issue has been identified and Meta team is currently working on resolving it.

    We're keeping a close eye on the situation and will provide updates as soon as we have more details.

    Refer to Meta's status page and subscribe for updates.