Rasayel - Email Provider Outage – Incident details

Email Provider Outage

Resolved
Degraded performance
Started 3 days agoLasted about 3 hours

Affected

Web App

Degraded performance from 2:54 PM to 5:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    Our email provider, SparkPost, has implemented a fix and we are monitoring the results. We will continue to keep an eye on the situation for any further issues.

    We apologize for any inconvenience this may cause. If you require urgent assistance or have any questions, please contact our support team directly.

  • Monitoring
    Monitoring

    Our email provider, SparkPost, is currently experiencing an outage. This issue may cause delays or problems with receiving important emails from us, including invites, signup confirmations, and other notifications.

    We apologize for any inconvenience this may cause. If you require urgent assistance or have any questions, please contact our support team directly.