Rasayel - 360dialog are experiencing issues communicating with Meta. – Incident details

360dialog are experiencing issues communicating with Meta.

Resolved
Operational
Started 8 days agoLasted 2 days

Affected

WhatsApp (360dialog)

Operational from 1:07 PM to 1:43 PM

Updates
  • Resolved
    Resolved

    360dialog are reporting that everything is back to normal.

    We are continuing to monitor, and will update here if any further issues arise.

  • Monitoring
    Update

    360dialog are reporting the majority of their functionality is back to normal.

    Templates should now be functioning as normal.

    We are continuing to monitor the situation.

  • Monitoring
    Monitoring

    360dialog have reported issues on their side communicating with Meta.

    Affected components:

    • Creating / updating templates

    • Updating profile information

    • Changing hosting provider

    Feel free to follow their status page here: https://status.360dialog.com/cm1hvl1q1001f8zfjnvbqdhbl