Rasayel - Issues with misreported 360dialog health checks – Incident details

Issues with misreported 360dialog health checks

Resolved
Partial outage
Started about 1 month agoLasted about 3 hours

Affected

WhatsApp (360dialog)

Partial outage from 12:30 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and health checks should be back to normal now.

  • Investigating
    Investigating

    360dialog have informed us of an ongoing issue that may impact your usage of the app.

    The features that may be affected are:

    • Updating templates

    • WhatsApp Flows

    • Updating the business profile from Rasayel

    • Rasayel Health Checks

    We are currently working with 360dialog to resolve these issues and will update you when we have more information.

    At the moment, there is no impact on sending or receiving messages.

    If you have issues in your number’s Health Center related to an unauthorized client, feel free to ignore this if the message sending is still working.