Rasayel - Some disruptions with messaging (Cloud API) – Incident details

Some disruptions with messaging (Cloud API)

Resolved
Major outage
Started about 1 year agoLasted 13 minutes

Affected

Website

Major outage from 6:48 AM to 7:01 AM

Web App

Major outage from 6:48 AM to 7:01 AM

Mobile App

Major outage from 6:48 AM to 7:01 AM

WhatsApp (360dialog)

Major outage from 6:48 AM to 7:01 AM

Facebook Messenger

Major outage from 6:48 AM to 7:01 AM

WhatsApp (Cloud API)

Major outage from 6:48 AM to 7:01 AM

Updates
  • Resolved
    Resolved

    August 22, 2023 at 9:58 AM
    The service is up and running with no known issues.

  • Investigating
    Investigating

    August 22, 2023 at 9:39 AM
    Meta is currently experiencing major disruption impacting sending messages on WhatsApp Cloud API.

    They are currently experiencing major disruption impacting message delivery on WhatsApp Cloud API. This issue started at 2023-08-21 23:24:41 PDT. Their engineering teams are investigating the issue. They will provide another update within 1 hour or sooner if additional information is available.