Rasayel - Occasional issues sending messages on 360dialog – Incident details

Occasional issues sending messages on 360dialog

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

WhatsApp (360dialog)

Degraded performance from 12:56 PM to 2:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We're receiving some reports of issues sending messages with 360dialog.

    This issue seems to be sporadic, with some messages failing, but the majority working. We're monitoring the situation and will work with 360dialog to ensure this is resolved.