Rasayel - Major WhatsApp Outage – Incident details
All systems operational
Major WhatsApp Outage
Resolved
Major outage
Started about 2 years agoLasted about 2 hours
Affected
WhatsApp (360dialog)
Major outage from 8:39 AM to 10:22 AM
Updates
Resolved
Resolved
WhatsApp has resumed normal service.
Monitoring
Monitoring
It would appear that the issues faced by Meta this morning have been resolved.
We are still monitoring and will update here when we know more.
Investigating
Investigating
We have become aware of a potential major outage that is affecting the global WhatsApp network. Meta are aware of the issue and are currently investigating.
We'll offer further updates as soon as we have them.